Editing Foobar2000:FAQ

Jump to: navigation, search

Warning: You are not logged in.

Your IP address will be recorded in this page's edit history.
The edit can be undone. Please check the comparison below to verify that this is what you want to do, and then save the changes below to finish undoing the edit.
Latest revision Your text
Line 19: Line 19:
  
 
== Where can I find old versions of Foobar2000? ==
 
== Where can I find old versions of Foobar2000? ==
Old versions can be found [http://www.filehippo.com/download_foobar2000/ at filehippo.com]. Although old versions may be lacking critical bug fixes, they can be useful if you need to use a component or operating system that is no longer supported by the current version. For example, Windows 2000 users can't use foobar2000 versions newer than 0.9.4.5.
+
Old versions can be found [http://www.filehippo.com/download_foobar2000/ at filehippo.com]. Although old versions may be lacking critical bug fixes, they can be useful if you need to use a component or operating system that is no longer supported by the current version. For example, Windows 2000 users can't use foobar2000 versions newer than 0.4.9.5.
 +
 
  
 
= Playback =
 
= Playback =

Please note that all contributions to Hydrogenaudio Knowledgebase are considered to be released under the GNU Free Documentation License 1.2 (see Hydrogenaudio Knowledgebase:Copyrights for details). If you do not want your writing to be edited mercilessly and redistributed at will, then do not submit it here.
You are also promising us that you wrote this yourself, or copied it from a public domain or similar free resource. Do not submit copyrighted work without permission!

Cancel | Editing help (opens in new window)